0
Henrik (anonymous) 0 Comments

Hallo,

ich habe das Problem, dass der ASUS Router (RT-AC51U neu gekauft) nach mehreren Stunden oder Tagen die Verbindung zum Surfshark VPN-Server verliert.

Ich habe den Router gemäß den Anleitungen bei Surfshark eingerichtet, was soweit auch gut funktioniert. Allerdings unabhängig davon, ob Geräte mit dem Asus verbunden sind oder nicht, verliert er irgendwann die Verbindung und müsste dann jeweils manuell neu gestartet werden. Das Gerät sollte eigentlich in eine Art  Serverraum Anwendung finden, wo es eine 24/7 VPN Verbindung halten soll.

Der Fehler im Log lautet dann wie folgt: „openvpn[23267]: RESOLVE: Cannot resolve host address: dk-cph.prod.surfshark.com: Name or service not known“

Der Asus hängt aktuell hinter einer Fritzbox 7490 mit DSL Anschluss. Ich habe dies bereits schon an drei Fritzboxen (2x 7490, 1x 7430) und zwei DSL-Anschlüssen getestet (A-DSL Vodafone / V-DSL Telekom).

Ich habe gemäß Surfshark Support natürlich auch weitere VPN-Server (in Deutschland) getestet und sowohl als UDP wie TCP Konfiguration getestet.

Weiterhin habe ich auch die DNS Einstellungen gemäß Surfshark im ASUS Router eingestellt.

Irgendwann kommt leider immer wieder der gleiche Fehler.

Ein automatischer Neustart einmal am Tag, wäre keine Endlösung, da der Fehler dann auch mal 3h später auftauchen kann und die Geräte dann 18h nicht mit dem Internet verbunden bzw. erreichbar sind. Eine Fritzbox vor dem ASUS soll möglichst auch erhalten bleiben.

Vielen Dank für eine Hilfe.

Gruß

Answered question
Add a Comment